平成30/ 2018-10-20 06:03
ant -version/ Unable to locate tools.jar. Expected to find it in /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/lib/tools.jar

ant -version
とか
ant release
でこんなエラーでるとき。

Unable to locate tools.jar. Expected to find it in /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/lib/tools.jar

yum install java-1.6.0-openjdk-devel.i386
すればいい。


>> Thanks.
Installing ANT on AWS EC2: Unable to locate tools.jar
http://www.only10types.com/2012/02/installing-ant-on-aws-ec2-unable-to.html